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1. Birth of the software

After  eight  years  of experience,  acquired  through the development  of  PronoFoot  Expert  (Loto Foot software 
released in 1997),  and many discussions with people passionate about Loto Foot, the PronoFoot Expert  Plus 
software has been developed to best meet the needs of the experienced forecaster. Its three main objectives are:

1. the most efficient possible reduction, at any guarantee and at any coverage.
2. a filtration/conditioning of unlimited tables, allowing you to keep the minimum of tables,
3. a maximum amount of useful functions such as the tables download and the multiple tables management 
(undeniable time-saving during the printing and the validation).

The version 1.0 was created in July, 23rd, 2003. Many versions have come out to complete this first version, 
always in order to meet the expectations of the users.
The version 3.2x of the software  is  the most  successfully completed,  and offers  an option (Livescore/Server 
option)  which  allows  you  to  take  advantage  of  the  information  on  the  server/site  http://www.pronosoft.com 
(follow up of live results, distribution of forecasts download, filters on the ratios estimates...).

2. Concepts of the software

PronoFoot Expert Plus introduces some concepts important to know in order to get the most from the software.

2.1 Table generator
The  table  generator  is  a  multiple  table  which  actually  constitutes  your  forecast  with  no  condition,  and  no 
reduction. Instead of working on the 4.5 million possible tables of LotoFoot 15 (14 matches), or even on the 2187 
tables of LotoFoot 7, it enables you, as it is, to reduce this huge set into a smaller set of tables. This being so, 
nothing prevents you from starting from a 14 trebles based forecast on LotoFoot 15 or 7 trebles on LotoFoot 7!

2.2 Filters or conditions
The filters or conditions allow you to eliminate a certain number of tables by relying on the criteria that you have 
defined.
For instance, in the filters on the number of 1,N,2, it is possible to keep only the tables which include between 6 
and 8 results ‘1’, between 2 and 5 results ‘N’ and between 1 and 3 results ‘2’.

2.3 Reduction
The reduction at a given guarantee consists of accepting a certain number of errors in the game (1, 2 or 3 for the 
Guarantees N-1, N-2 and N-3) so as to considerably reduce the cost.
Thus, if you play 4 trebles in Guarantee N, that is to say by using a coupon of the Française Des Jeux, you will 
have 81 combinations to validate virtually (3 power 4), and this will cost you 81 euros (with a price of 1 euro per 
simple table).
If  you now wish to always have 3 correct results out of 4 in your 4 trebles, and not 4 out of 4, the number of  
tables goes to 9 instead of 81, that is to say 9 times less.

The interest of the reduction enables you to either reduce the cost of a given game, or, for a same bet, to increase 
the number of multiples covered by your forecast (in our example, for 9 euros, you could play either 2 trebles in 
Guarantee N, or 4 trebles in Guarantee N-1).

2.3.1 Reduction with full coverage
In the reduction of 4 trebles in Guarantee N-1, we have implied a reduction with full coverage of the tables, or 
else a 100% coverage of the tables. Your game reduced in Guarantee N-1 at 100% will always include a table 
which will have 3 correct results out of 4 and this, for the initial 81 tables.
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2.3.2 Reduction with partial coverage
In order to further minimize the budget, it is possible to opt for a guarantee with partial coverage of the tables 
corresponding to your forecast. We are dealing with percentage of covered tables by your reduction.
If you decide to play 6 trebles in Guarantee N-1, it will cost you 73 euros (73 tables).
If you now decide to reduce only 64% of the tables, it will only cost you 36 euros (36 tables), that is to say 2 times  
less.
For 2 times cheaper, you can still cover 2 tables out of 3 of your initial tables, which still remains very interesting. 
It should be noted that the tables which will be covered by the reduction are those which are ‘the best reduced’,  
which might exclude the tables which are a bit isolated or have been manually added.
The interest of the partial coverages comes from the fact that to get a 100% reduction at a given guarantee, the 
number of tables quickly increases on the last percent to cover.

When you want to play a set of tables for the same LotoFoot,  the cost appears to rise quickly when this set  
becomes big. However, the more you play tables, the more chances you have to win. Yet, you can note that in 
some LotoFoot, there are no winners at 14 correct forecasts, and that it is still interesting at a financial level to win 
at 13 correct forecasts, or even at 12 or 11. It is from this point that the principle of tables reduction was born, 
which consists of finding a set guaranteeing at least 11, 12 or 13 results in comparison with the set of initial tables.

2.3.3 Demonstration of the reduction on a 3 doubles formula 
The tables reduction can, for instance, be applied to a game including multiples. Suppose that we want to play 3 
doubles on the first three matches of the table, the rest of the table including only simple forecasts. We thus have:

Match multiple
1 1N
2 1N
3 1N

In fact, this multiple table corresponds to 8 simple tables in relation to covered combinations, since the multiple 
tables of the Française Des Jeux are tables at guarantee 14 (or 7 for the formula at 7 matches), that is to say with 
no reduction.
To play this multiple table amounts to the same thing as playing the following 8 simple tables (which is confirmed 
by the price of such a table, that is to say 8 euros, that is 8*1 euro). 

Match 1 2 3 4 5 6 7 8
1 1 1 1 1 N N N N
2 1 1 N N 1 1 N N
3 1 N 1 N 1 N 1 N

Suppose now that we tolerate an error among our 3 doubles, that is to say that, in case of correct forecasts on these 
3 matches (the result of the first 3 matches is 1 or N), we have the guarantee of having at least 2 correct forecasts. 
We can note that we can play a lot less tables with this hypothesis,  which is called  guarantee N-1,  or even 
guarantee 13 when there are 14 matches (N=14).
If we play the following 2 tables, 

match 1 8
1 1 N
2 1 N
3 1 N

we can notice that for each of the 8 tables, table 1 or table 8 covers at least 2 correct forecasts. Let's consider table 
1, and look at the number of correct forecasts that this table guarantees in comparison to the 8 tables:

match 1 2 3 4 5 6 7 8
1 1 1 1 1 N N N N
2 1 1 N N 1 1 N N
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3 1 N 1 N 1 N 1 N
correct 3 2 2 1 2 1 1 0

We can see that tables 1, 2, 3 and 5 are ‘covered’ by table 1, with a guarantee N-1, that is to say here at least 2 
correct results.

Let's consider now table 8:

match 1 2 3 4 5 6 7 8
1 1 1 1 1 N N N N
2 1 1 N N 1 1 N N
3 1 N 1 N 1 N 1 N
correct 0 1 1 2 1 2 2 3

We can see that tables 4, 6, 7 and 8 are ‘covered’ by table 8.
If we put together the 2 sets of tables covered by tables 1 and 8, we then cover the set of the initial 8 tables (1 to  
8), with, for each of these tables, the possibility of having 2 or 3 correct results.

The  pair of  reduced  tables (1, 8) is not the sole in this example, there are other pairs of tables which also 
guarantee 2 correct results, for instance the pairs (2, 7), (3, 6), and (4, 5).
The aim of this reduction of tables is to find the smallest set of tables covering the desired guarantee. For we can 
see, that it is also possible, in this example, to take 3 or more tables in the reduced set. For instance, tables 1, 2 
and 8 also constitute a guarantee N-1.

This simple example, with few tables, gives a better understanding of the table reduction, since, in practice, we 
are going to play multiple tables producing a lot more combinations, and even maybe choose a guarantee N-2 (12 
correct results out of 14), since, of course, the higher the number of tolerated errors is, the smaller the number of 
reduced tables will be.

Here, we have gone from 8 to 2 tables, that is to say, 4 times less tables than initially. I would like to clarify that 
of the other software systems that also offer reduction systems, such as PronoFoot Expert Plus, you are told that 
the saving made is equal to 75% in this way. In fact, this is not true. The player who wants to play 3 doubles 
without using the table reduction's principles referred to above can, for instance, play 2 doubles on the 3 matches, 
and leave a simple one. This player will have a guarantee equivalent to N-1, and will only have to play 4 tables (2 
doubles). In this way, the saving made here by this reduction principle is 50% and not 75%! 
You should compare the combinations covering the same purpose, but made with different approaches.

The table reduction's principle becomes almost impossible to make manually from some doubles and trebles. 
This is the reason why the power of a computer is necessary to make the researches quicker (well, in comparison 
to a human being).

The following formulas give the theoretical minimum number of reduced tables (guarantee N-1).
If we play a table with d doubles, we have a theoretical number of reduced tables equal to 2^d/(d+1).
With d=3 in our example, this gives 2^3/(3+1) = 8/4 = 2.  We thus obtained the theoretical minimum number 
with 3 doubles, which is interesting.  In some cases, it is not possible to get this theoretical number since the 
distribution of the combinations is not always as favourable to the reduction.  Moreover, you do not always come 
across a theoretical whole number!
If we play a table with t trebles, we have a theoretical number of reduced tables equal to 3^t/(2*t+1).
An interesting case of reduction is obtained with 4 trebles, where the total number of combinations (guarantee N) 
is equal to 3^4, that is to say 81 tables, and the practical number of reduced tables is equal to 9, that is to say 3^4/
(2*4+1) = 81/9 = 9.
The general formula giving a reduction for d doubles and t trebles is: (2^d)*(3^t) /(d+(2*t)+1).

2.4 Number of matches in the table
The PronoFoot Expert Plus software has been conceived to fit tables with a different number of matches. The
LotoFoot 7&15 offers tables on 7 matches or on 14 matches, and sometimes on 12, 13 or 15 matches.
The documentation of the software will rely on examples with 14 matches, the number of matches having no 
influence on the functions of the software, but only changing the difficulty of finding the winning table, and, in 
this way, at the same time, influencing the possible winnings at different ranks.
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3. User guide

3.1 Installation of the software

3.1.1 Minimal configuration requirements

The PronoFoot Expert Plus software runs on the following operating systems: 
Windows XP and Windows Vista (and remains compatible with the oldest versions of Windows).

Any PC or pocket PC bought after 2002 will do perfectly, knowing that for optimal use, more memory and more 
processor speed can be useful.

If the user wants to print the tables on the official LotoFoot coupons for validation at a store authorized to do so, 
you will need a Windows compatible printer and one which supports the "small formats" (a photo printer would 
suit this perfectly).

3.1.2 Installation program

After  having  downloaded  the  PronoFoot  Expert  Plus  software  from  the  website  Pronosoft.com 
http://www.pronosoft.com/fr/soft/download.htm

Open the program pfep.exe which will launch the installation of the software on your computer. You will see the 
following window:

You have a standard Windows installation program, and you will have to:
1.   click the next button
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2.   accept the terms of the license agreement after having read it
3.   click the next button
4.   click the  next button (if you accept the default installation directory)
5.   click the next button
6.   click the next button
7.   click the install button and wait for the installation to be completed
8.   click the finish button

The PronoFoot Expert Plus software is then installed on your computer, while shortcuts to launch the program are 
added to the Start menu and onto your desktop.

3.1. Uninstall the software
If you wish to uninstall the PronoFoot Expert Plus software, you will just need to launch, from the Start menu, the 
option Unistall PronoFoot Expert Plus located in the folder PronoFoot Expert Plus.
You also have the possibility of suppressing the software from the functions of Windows Add/Remove programs.

3.2 General presentation
The PronoFoot Expert Plus software uses a standard Windows graphic interface. The most used functions are 
displayed within the graphic interface of the software, mainly in the form of buttons. All the functions (the most 
used and the most advanced) are accessible from the software menu.

3.3 Combinations Mode
The Combinations mode is the default mode of the software.  It  allows you to play pre-calculated systems at 
different guarantees, and this with a full coverage of the tables. The available guarantees are called N, N-1, N-2, 
N-3, and correspond in fact, for the LotoFoot15, to the guarantees 14, 13, 12 and 11, since there is a total of 14 
matches (does not concern "Super Pactole" or exceptional event).

The Combinations mode comes as follows: 
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3.4 Expert Mode
You access the Expert mode by ticking the box at the bottom left of the graphic interface of the software. You can 
also access it from the File => Mode => Expert menu.
The  Expert  mode  enables  the  construction  of  personalized  games,  thanks,  in  particular,  to  an  unlimited 
conditioning of the tables and to a full or partial coverage of these.

It comes as follows:
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3.5 License
The license is essential if you have decided, after evaluation, to use the PronoFoot Expert Plus software.
It allows you to use all the functions of the software with no limitation (support of trebles and printing of all the 
coupons),  but also to get  "free" support for the software.  The suggestions made by the licensed users are,  in 
general, taken into account for the future versions of software. 

3.6 Create, save, load a game
The File menu enables you to access these three functions. At any moment, you can save your game to load it 
afterwards, or to archive it.
The creation of a new game (File menu => New) enables you to start a new game by erasing your current game.

3.7 Edition of the table generator
The table generator enables you to enter your multiple forecast into the software, and to enter the name of the 
teams of the official table.
As for the entering of the name of the teams, you have a choice between entering them manually by typing the 
names directly into the text zone for this purpose, or downloading them from the official website of the Française 
Des Jeux thanks to the Matches => Download => FDJeux.com menu.
Occasionally some tables only include 12 matches, others 13, or 15 like during the "Super Pactoles". You can thus 
change the number of matches related to the table by editing the number located at the bottom of the list of  
matches. This number can vary between 3 and 16, which is useful for some games outside of France.
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To enter your multiple forecast, you need to click on the results 1N2 of the matches, as if you were manually 
ticking some results on an official coupon of LotoFoot.
You can also add some results  randomly if you  lack inspiration, from the Tables => Generator  => Addition 
simple/double/treble random menu.

If the price of the tables is 0.5 euro instead of 1 euro, you can modify the price of the table from the Tables => 
Price menu (the price of a LotoFoot 7 and 15 table is 1 euro, but for the LotoFoot in foreign countries such as 
Germany, Spain or Italy, or even for the Supertoto of bookmakers, it can be different).

Here is an example of a game (Common Game NOUTEAM n°6, season 2006-2007):

At the bottom left of your table generator,  a synthesis of the table is  proposed, with the number of Trebles, 
Doubles  and Singles  entered,  but  also with the number  of simple tables  which will  be generated  from your 
forecast.

At the bottom of the table generator, some buttons are available to quickly enter the set of the forecast.

To enter a forecast match by match, click first on the RESET button.
Then, click on the forecast of the match number 1, by choosing among the buttons ‘    1’, ‘_N_’, ‘    2’, ‘1N_’,
‘1_2’, ‘_N2’ and ‘1N2’. Repeat the operation for each match until getting to the last one, for the forecast to be 
completed.
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3.8 Addition of simple tables to your game
In addition to the table generator, you have the possibility of adding simple tables to your game yourself, before 
applying the filters and the reductions. This allows you, for instance, to  group several games between them in 
order to filter them, and, above all, to reduce them at the same time, which is more efficient than reducing them 
separately. 

The manual Edition and the tables import  are accessible  from the Tables  => Manual  Edition and Tables => 
Import... menu as well as from the ‘Edition’ button from the main window.

The ‘Edition and tables import’ window thus enables you to enter simple tables manually.
In order to create a new simple table, you can either click on the ‘addition’ button of one of the 6 tables proposed 
in the right part of the window, or directly tick on the table.  You can create as many simple tables as you wish,  
and suppress them by clicking on the "suppr." buttons which are at the bottom of each table.
If the confirmation of the tables suppression is of no use to you, it is possible to inactivate it by unticking the ‘ask 
confirmation after tables suppression’ option which is at the bottom left of the window.

The ‘Import a file of tables (simple/multiple)’ option allows you to import a generated game, exported by any 
software.
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Four import options are proposed, and correspond to different format files. Before importing a file, either you 
decide to leave the "Automatic detection of format file" option, or you can force the type of file to import.

Simple tables:

As soon as the file contains a sign1, N or 2, a simple result will be imported by the software and you will move 
on the next match.

Example: 

1N2121N11121N
1,N,2,1,2,1,N,1,1,1,2,1,N,1
1-N-2-1-2-1-N-1-1-1-2-1-N-1
1 !N !2 !1 !2 !1 ! ! ! ! ! !N !1 ! ! ! ! !1 ! ! !1 ! ! !2 ! !1 ! !N !1 !

The signs above (configuration 14 matches) will be imported and will lead to the creation of 4 simple tables.

Multiple tables:

A file of multiple tables must be precisely formatted, with separators such as ‘comma’ or ‘semi-colon’ between 
each match, as in the following example: 

1--,-N-,1--,1N-,1-2,1N2,1N2,1--,1--,1N-,1N2,1--,1--,1--,
1--,1-2,1--,1N-,1-2,-N-,1N2,1--,1--,1N-,1N2,1--,1--,1--,
1--,1-2,1--,1N-,1-2,1-2,-N-,1--,1--,1N-,1N2,1--,1--,1--,
1--,-N-,1--,1--,1-2,1N2,1N2,-N-,1--,1N-,1N2,1--,1--,1--,
1--,1-2,1--,1--,1-2,-N-,1N2,-N-,1--,1N-,1N2,1--,1--,1--,
1--,1-2,1--,1--,1-2,1-2,-N-,-N-,1--,1N-,1N2,1--,1--,1--,
1--,1-2,1--,1N-,1-2,1-2,1-2,1--,1--,1N-,-N-,1--,1--,1--,
1--,1-2,1--,1--,1-2,1-2,1-2,-N-,1--,1N-,-N-,1--,1--,1--,
1--,-N-,1--,1N-,1-2,1N2,1N2,1--,1--,1--,1N2,1--,-N-,1--,
1--,1-2,1--,1N-,1-2,-N-,1N2,1--,1--,1--,1N2,1--,-N-,1--,
1--,1-2,1--,1N-,1-2,1-2,-N-,1--,1--,1--,1N2,1--,-N-,1--,
1--,-N-,1--,1--,1-2,1N2,1N2,-N-,1--,1--,1N2,1--,-N-,1--,
1--,1-2,1--,1--,1-2,-N-,1N2,-N-,1--,1--,1N2,1--,-N-,1--,
1--,1-2,1--,1--,1-2,1-2,-N-,-N-,1--,1--,1N2,1--,-N-,1--,
1--,1-2,1--,1N-,1-2,1-2,1-2,1--,1--,1--,-N-,1--,-N-,1--,
1--,1-2,1--,1--,1-2,1-2,1-2,-N-,1--,1--,-N-,1--,-N-,1--,

Pronos NOUTEAM File:
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This concerns the importation of the forecasts file of the every participants of LotoFoot Contest on the website
Pronosoft.com. It is a very specific format.

PronoFoot Expert Plus File:

This  has to  do with the importation of  a  tables  file  from another  game created  with PronoFoot  Expert  Plus 
software and save as a .pfep file.

Multiple Import of Files Option:

In the Options menu in the main window, a "Multiple Import" is proposed. By ticking it, you will be able to 
import several table files in one go. However, this option is not proposed by default since it is not supported by 
every configuration.

Suppression of double occurrences:

The ‘Suppression of double occurrences’ option enables you to eliminate the identical tables (for which the 15 
results are the same). This option is useful if you import several files with tables in common, or if you have 
entered tables that already exist.

The manually edited tables will be  added  to the generator table of the main window. If you wish not to have 
tables from the table generator, you just need an empty table generator (in which all the results are erased).

Export the tables in a file:

This button allows you to export the tables you have edited, imported and modified, in order to reuse them in 
another game or another filter.

3.9 Addition of percentage based tables to your game
The ‘Percentage’ button and the Tables => Percentages menu (both in the Expert mode) enable you to generate 
simple tables and to add them to your game.  Once added, the tables will appear in the manual edition of the game 
window.

The percentage based tables generation's principle is the following:

-  If  the ‘Respect  the  percentages  on the  set  of  the generated  tables’  option is  chosen,  simple tables  will  be 
generated in such a way that, for each match, you have as many times the results 1, N and 2 as required by the 
percentages.  For  instance,  if  we decide  to  generate  100 tables  with,  as  a  percentage  for  match  1 Monaco - 
Strasbourg 70% for the result 1, 20% for the result N and 10% for the result 2, you will have 70 tables which will 
include the result 1, 20 tables the result N and 10 tables the result 2. The tables are generated randomly (weighted 
by the percentage), so that the distribution is exact on the set of the tables.
-  If  the  ‘Use  the  percentages  to  generate  the  tables  individually’  option  is  ticked,  each  table  is  generated 
independently from one another, and randomly, which implies that, in the end, nothing will guarantee that the 
percentages required would be the same on the set of the tables. You can very well have 65% of results with the 1, 
23% of results with the N and 12% of results with the 2 in the example of the match of Monaco.

With the two options, it is possible that the software will not be able to generate as many tables as required, since 
the generation does not allow having identical tables (that is to say double occurrences, twice the same table). The 
more your percentages are weighted (33-34-35), the more you can generate tables without any problems. On the 
other hand, if you have several matches with 100-0-0, the maximum number of tables that you will be able to 
generate will be close to 1.

The technique of percentage based generation (or statistic distribution) enables the making of a forecast not with 
singles, doubles or trebles, but on the basis of a probability of a result, which corresponds 
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much more to the reality of football. In the case of the Real Madrid against the promoted Numancia, the classic 
forecast would imply to play the basis ‘1’. But we know that if the Real Madrid plays 10 times this match,  they 
might tie once, and if they played it 100 times, they might lose 2 or 3 times. In a way, it is the odds principle 
fitted to the LotoFoot.
To get correct results with this approach, it is necessary to play an important number of tables (>100), or else, 
keep anyway matches with bases (percentage of one of the three results equal to 100).

Mark that with this game approach, there is no guarantee to do N, N-1, N-2 or even N-3, since the tables are 
generated in a pseudo random way, without seeking a particular guarantee. On the other hand, if your highest 
percentages correspond to the real results, you will have every chance to get N, N-1 or even N-2.

The generated tables with this mode should not be reduced in N-1, N-2 or N-3 (so choose the option Guarantee 
N), since the reduction will strongly modify the percentages of the tables that you have validated.

As well as in the Manual Edition mode, the tables generated by this mode are added to the table generator of the 
main window. So, to avoid having additional tables in your game, from the table generator, do not forget to Reset 
it (RESET button).

The Import and Export percentages buttons enable you to save the percentages in text files, separately in relation 
to your game.

Pronosoft Import Button
This button is only active if you have subscribed to the Livescore option of PronoFoot Expert Plus.
It enables you to go and retrieve the distribution in percentages of the table in process on the Pronosoft.com 
server, based on the forecasts of the members in the contest.

The distribution of the LotoFoot 15 can be seen here:
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http://www.pronosoft.com/forums/nouteam.php?mode=repartition

and the LotoFoot 7 distribution here:
http://www.pronosoft.com/forums/nouteam.php?lf7=7&mode=repartition

3.10 Filters/conditions on your tables
The filters and conditions are only available in Expert mode.

3.10.1 Filters on the signs 1, N and 2
The filters on the signs 1, N and 2 are accessible from the Filters => Signs 1N2 menu, or from the ‘Signs 1N2’ 
button of the Expert mode:

 In the window filters on the signs 1N2, you will find the following filters: 
 Number of signs ‘1’
 Number of signs ‘N’
 Number of signs ‘2’
 Number of consecutive signs ‘1’
 Number of consecutive signs ‘N’
 Number of consecutive signs ‘2’

Number of alternations on the signs:  an alternation constitutes a change of sign between the match m and the 
match m+1. The table 111N2212N11111 includes 6 alternations, written with arrows here:
111=>N=>22=>1=>2=>N=>11111.

Number of symmetric signs:  a symmetry constitutes an identical result on the match m and the match 15-m. 
The table 1111N2212N11111 includes 5 symmetries, written in bold here:  1111N2212N11111. The number of 
symmetric signs concerns pairs of signs, and, therefore, corresponds to the number of signs in bold divided by 2.
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Number of diagonals: a diagonal is a series of results 1N2 or 2N1 on 3 consecutive matches. For instance, for 
the following 14 results, the diagonals are written in bold:  11N2N1N1N21N1N. The series 1N2N1 constitutes 2 
diagonals. On 14 matches, there is a maximum of 6 diagonals.
For each of the filters, a minimum/maximum range can be defined, knowing that the limits are included in the 
filtration.

Number of pairs, tiercés, quartés: a pair is a couple of 2 consecutive signs on the list of matches. If we take a 
table of 14 matches, there are, in total, 13 pairs on the table. Then, among these pairs, we will count the number 
of different pairs that there are, knowing that there is a maximum of 9 different pairs.

Example:
Among the following results: 1N21N211NN1122
We have the following pairs:
1N N2
21
1N N2
21
11
1N NN N1
11
12
22

By removing the double occurrences (11, 1N, 21 and N2 in particular), we count more than 8 different pairs:
1N N2
21
11
NN N1
12
22

For the tiercés, it is the same principle but with series of 3 signs, and for the quartés, with series of 4 signs.

3.10.2 Filters on the combinations 1N2
The filters on the combinations 1N2 are accessible from the Filters => Combis 1N2 menu, or from the ‘Combis 
1N2’ button of the Expert mode:

16



The filters on the combinations 1N2 correspond in fact to a number of 1, N and 2 authorized in a table, relying on 
the accurate combinations such as 8-3-3 and 8-4-2.
In comparison to the filters on the number of 1, N and 2, the filters on the 1N2 combinations are much more 
efficient because they are not based on minimum and maximum ranges, but directly on a single possibility.
The  statistics  on  this  kind  of  filters  are  available  in  specialized  magazines,  and  soon  on  the  website 
http://www.pronosoft.com

3.10.3 Filters on the preferences per group of matches
The filters on the preferences are accessible from the Filters => Preferences menu, or from the ‘Preferences’ 
button of the Expert mode: 
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The principle of ‘preferences’ type filters consists of giving types of results - Logic, Possible and Surprise - on 
the matches.
The big added value of this type of filter is that there is no limit in the number of different filters that you can 
define, and that the filters can only apply on a group of match, or even use multiple preferences.

In the example above, favourites have been defined for the set of 13 matches, and a minimum/maximum range 
(still  with  limits  inclusion) entered  (between  6 and  8  favourites)  in  order  to  filter  the  starting  forecast.  An 
application with this preference filter enables 5213 tables to be reached.
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In the example above, 3 preference filters have been defined. The filter of possible results only concerns 10 
matches.
The application of the set of filters enables the falling down of 3332 tables.

The possibilities given by these filters are almost  infinite.
On the following 13 match table, we can, for example:

match results
1 1N2
2 1N2
3 1N2
4 1N2
5 1N2
6 1N2
7 1N
8 1N
9 1N
10 1N
11 1N
12 1N
13 1

Define the following groups of matches:

Group A = matches 1, 2 and 3
Group B = matches 4, 5 and 6
Group C = matches 7, 8 and 9
Group D = matches 10, 11 and 12
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And give the preferences for each of the groups, for instance:
 between 1 and 2 home wins on Group A
 between 0 and 1 draw on Group A
 between 0 and 1 away win on Group A
 and so on for each group B, C and D.

Nothing prevents you from defining new groups again using some matches:  Group E = matches 1, 2, 4 and 5
Group F = matches 6, 7, 11 and 12
and applying new preferences on these new groups of matches.

Classifying the teams per group is  often useful  when you think that  some matches  are going to be from a 
different type, that is to say matches where big surprises are possible (covered by trebles on the forecast), but 
also very equal matches (also covered by trebles on the forecast).
You can therefore, on the big surprise matches, give a limit of 1 surprise on 3 or 4 matches, and on the group of 
equal matches, condition on a balanced distribution of the results (for instance on 4 trebles, from 1 to 2 home 
wins, from 1 to 2 draw, and from 0 to 2 away wins).

The ‘Inactivate (take no account of this filter)’ Option allows you not to take into account a filter. The activated 
filters are represented by an ‘A’ in the filter list, and the inactivated filters are represented by a‘d’.
This option is useful in the process of developing filters, where you are not yet sure whether to keep a filter or 
not in relation to its efficiency, and you can thus, quickly, carry out efficiency tests without having to suppress 
the filter and re-enter it afterwards.

Automatic naming of preferences:
By default, preferences are named by ‘coding’ what you have entered between the double quotes. If you wish to 
remove this automatic naming, you just have to suppress the double quotes of the name of the preference.

Setting up preference guide: 

Here is a simple example with the steps to follow:

First, enter the forecast in the main window, while in the "Expert" mode. The forecast makes 3 T 4 D, 432 
tables.

Then, click on the Preferences button, and the following appears:
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You then have to click on the "Erase" button to remove all the crosses of the first preference. Another option 
consists of "unticking" directly the crosses onto the table.

You then tick the "most probable" crosses on the matches that you have chosen to group. 

Do not forget to put the minimum (here 1) and the maximum wanted (here 2).

By clicking on apply, you get 324 tables.

You can then, if you wish to, create a new preference (New button) or simply Validate the preference entered 
above.
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3.10.4 Filters on the probabilities (or on the odds)
The filters on the probabilities (or on the odds) are accessible from the Filters => Probabilities menu, or from the 
‘Probabilities’ button of the Expert mode:

The filters on the odds work on the same principle than the preferences. The difference is that, for each match, 
you have the possibility of entering odds for each result. The odds can be directly taken from the "Cote et Match" 
list or from a bookmaker. Nothing prevents you from making up your own odds, odds being always subjective. 

The logic wants the odds to be multiplied between them, since they are probabilities. But you can also decide to 
add up the odds, or to add up something else, like the ‘weight’ (in general, the theory of weights has it that you 
attribute the value ‘1’ to a home win, the value ‘0’ for a draw, and the value ‘2’ for an away win).

Here, we will particularly be interested in the product of odds.

The first use of the filters on the odds consists of being able to define a minimal odd for the set of the 13 matches 
and a maximal odd. By doing this way, you can guarantee  a minimum win at 13, and also exclude the "wild 
tables" with an odd superior to 1 billion.
In the example of the above European table, you can see that the minimal odd calculated by the button ‘*’ is 138, 
and the maximal odd is 1.807.088.640.
This means that if all the logical results come up, the win at 13 will be around 138*0.5 = 69 euros (this is of 
course a rough approximation, but all the same gives an idea of the win at 13). However, if all the surprise odds 
come up at the same time, the win at 13 will be close to 1 billion euros, in other words, there will be no winners 
at 13, not even at 12!

If I do not wish to play a table that will bring me in less than 10.000 euros at 13, I can thus put a minimum odd of 
20.000 (since the cost of the table is 0.5 euro). At the same time, if I do no wish to play tables with improbable 
results ‘all at the same time’; I can set a maximum odd of 2 millions.
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The second use of the filters on the odds consists of using the same principle of ‘minimum’ and ‘maximum’ odd 
on a set of matches. I can, for instance, choose the first 4 matches of the table where I have put 4 trebles at the 
forecast. The odd ranges from 4 to 448 if I do not wish to filter the first 4 matches. I wish that there was a  
minimum amount of logical results on these first 4 matches, and a maximum amount of logical results by setting 
the product between 28 and 50.

If Manchester City beats Arsenal, which would constitute a surprise of 7, the results on the other 3 matches would 
be necessarily logical.
However,  if  Arsenal  beats  Manchester  City,  the  other  surprises  being  only of  4,  this  would  give  way to  2 
surprises.
The filters on the odds therefore allow you to not consider each surprise in the same way.

 Import/Export File Buttons
The Export button enables you to save in a text file the defined percentages or odds.
The Import button enables you to retrieve a set of percentages or odds saved with the Export button.

Pronosoft Import Button
This button is only active if you have subscribed to the Livescore option of PronoFoot Expert Plus.
It  enables you to go and retrieve the distribution in percentages of the table in process on the Pronosoft.com 
server, based on the forecasts of the members in the contest.
The distribution of the LotoFoot 15 can be seen here:
http://www.pronosoft.com/forums/concours_lotofoot.php?mode=repartition

and the LotoFoot 7 distribution here:
http://www.pronosoft.com/forums/concours_lotofoot.php?lf7&mode=repartition

Transf. into Odds button
This button allows you to transform the percentages of the selected matches into odds. It  is sometimes more 
convenient to condition on odds rather than on percentages for which the product increases exponentially.
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3.10.5 Filters on sets of tables
The filters on the set of tables are accessible from the Filters => Sets menu, or from the ‘Sets’ button from the 
Expert mode:

The filters on the sets of tables are the more complex to comprehend but will give you the possibility to create 
almost any type of filter that you could imagine. This is in fact an interface to create your own filters.
For instance, you can use filters on sets of tables to recreate all the filters of the PronoFoot Expert Plus software, 
except the odds/probabilities filters based (since this latter type is a "mathematical" filter), whereas the other filters 
can be defined as "geometrical". 

What can you do with the filters on sets?

Define your own conditions

We will illustrate this filter with an example. In the filters on the signs 1N2, it is possible to define a minimum and 
maximum number of diagonals. Yet, if we only want to condition one type of diagonals (1N2 or 2N1), it is not 
possible to do so. It is therefore necessary to use the filter on the sets.
We start with "Create, Suppress, Modify the list of the tables of the filter", in order to create the different visual 
motives that we wish to condition.
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Once in the above edition window, we are going to define 5 tables, with the diagonals 2N1, on the first 7 matches 
(we could do it on the 14 matches, but, here, we also want to show the possibility of making a condition other than 
on a sub-set of matches).

After having validated, we need to enter "min. 3 and max. 3" in the "criterion to respect by the tables of the filter", 
since a diagonal is composed of 3 results, and the existence of a diagonal requires that the 3 results are satisfied.

If we wish to have between 0 and 1 diagonal of the type 2N1, it is then necessary to fill in the box "Number of 
tables that must respect the criterion".

Define a condition with the operator ‘OR’

In the Preferences Filters, it is the operator "AND" which is used between all the preferences. Thus, if we wish to 
have the following condition: 

 If Auxerre and Paris draw, then Marseille and Lyon draw (N and N)
 If Paris wins in Auxerre, then Lyon wins in Marseille (2 and 2)
 If Auxerre wins against Paris, then Marseille does not lose (1 and 1N)

It  will be possible to do so, by defining 3 tables in the set (with the 3 above combinations) and by requiring 
between 1 and 1 table that respects the criterion.

Creation of guarantees at different ranks

What is this then?  It may happen that you want to make a game with different desired guarantees.  For instance, a 
100% coverage at N-2, and a 30% coverage at N-1.
If we directly reduced the game in N-1 at 30%, we would not be sure to have the guarantee N-2 at 100%. There are 
some cases where we would not be "covered".
How to do it in this case?
You must use this filter on the sets, by proceeding as follows.
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You reduce the game in N-1 at 30%. You get then a set of tables (simple or multiple). You export this reduced 
game in the form of tables (Final Game => Export => ASCII (CSV tables)).

Let us name the file N1_30.txt.

Then, you have to define a filter on set, by importing the file N1_30.txt. 
Once the file is imported, it is necessary to condition as follows:
If there are 14 matches, you need to require: 
                Number of correct results: 0 to 11
                Number of tables of the filter: all the tables must respect the criterion

This will have the effect of keeping only the tables which do not already include at least 12 correct results in the 
game in N-1 at 30%.

You can then reduce this filtered game in N-2 at 100%.

Afterwards, we need to concatenate the 2 games, by going into the  Final Game => Manual edition menu and by 
importing the file N1_30.txt.

You then have a game that covers the guarantee N-2 at 100% and the guarantee N-1 at 30%.

3.10.6 Application of the set of filters
In order to calculate the number of filtered tables from all your filters (conditions on the 1, N and 2, combinations
1N2, preferences), you can use the Filters => Apply menu, or the 'Apply the set of filters’ button from the Expert  
mode.
To reset all the filters (so they do not have any effects any longer), you have the Filters => Reset menu.

3.10.7 Synthesis of filters
If you have used dozens of filters on your game, and you wish to have a synthesis of these, go in the Filters 
menu, then "see synthesis". A text window will come up with all the filters used.

3.11 Reduction of tables
The tables reduction is accessible from the Reduction => Generate menu, or from the ‘Calculate the reduced 
number of tables' button from the Expert mode.

Before launching the reduction, make sure that you have selected the right guarantee:
 Guarantee N (no effect on the tables except in partial reduction)
 Guarantee N-1
 Guarantee N-2
 Guarantee N-3

3.11.1 Pre-calculated systems (without condition)
Pre-calculated systems are available in PronoFoot Expert  Plus. These systems are used in the Combinations 
mode, but also in the Expert mode if you have not specified any filters and opted for a partial guarantee.
There are 3 options for the pre-calculated systems:

 Reduce with simple tables
 Multiple reduction (doubles then trebles)
 Multiple reduction (trebles then doubles)

The reduction with simple tables is the most efficient one,, but will include a number of tables and so, a higher 
number of coupons.
The multiple reduction with doubles consists of adding "fixed doubles" on some matches, in order to reduce the 
number of coupons, at the expense of a slightly higher cost.
The multiple reduction with trebles consists of adding "fixed trebles" on some matches, and will further reduce 
the number of coupons, with a superior cost in comparison to the previous two options.
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In the following tables, the number of trebles is in the column heading, and the number of doubles in the row 
heading.

3.11.1.1 Reduction with simple tables

G N-1 0 1 2 3 4 5 6 7 8 9 10 11 12 13
0 1 1 3 5 9 27 73 186 486 1269 3645 9477 27702 59049

1 1 2 4 9 18 54 132 333 972 2538 6804 18954 55404

2 2 3 6 16 36 96 252 648 1728 4806 13122 37908

3 2 6 12 24 72 168 468 1296 3374 9612 26244

4 4 8 20 48 128 324 864 2304 6408 17496

5 7 16 36 92 238 624 1620 4374 11664

6 12 24 64 174 432 1188 2916 8352
7 16 48 122 312 852 1944 5832
8 32 84 232 576 1296 3888
9 62 160 408 1092 2592
10 120 284 768 2016
11 192 548 1504
12 380 1024
13 730

G N-2 0 1 2 3 4 5 6 7 8 9 10 11 12 13
0 1 1 1 3 3 8 17 34 81 219 555 729 2187 6561
1 1 1 2 3 6 12 27 54 162 396 729 1458 4374
2 1 2 3 5 10 21 48 108 288 729 1458 2916
3 2 2 4 8 18 36 72 216 504 1215 1944
4 2 3 6 13 24 64 144 385 972 1863
5 2 6 11 23 48 108 276 714 1944
6 4 8 16 36 72 192 519 1296
7 7 12 28 56 144 348 956
8 12 20 48 96 252 672
9 16 35 74 192 480
10 30 60 144 358
11 44 96 256
12 78 192
13 128

G N-3 0 1 2 3 4 5 6 7 8 9 10 11 12 13
0 1 1 1 1 3 3 6 12 27 54 108 243 729 1215
1 1 1 1 2 3 4 9 18 45 93 189 486 972
2 1 1 2 3 4 7 16 33 72 144 324 729
3 1 2 2 3 6 12 24 54 108 252 648
4 2 2 3 5 10 21 44 90 216 432
5 2 2 4 8 16 32 72 144 324
6 2 3 6 12 24 54 96 249
7 2 6 11 20 45 90 180
8 4 8 16 32 68 144
9 7 12 24 55 136
10 12 20 42 96
11 16 32 84
12 28 52
13 42
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3.11.1.2 Reduction with multiple tables (doubles then trebles)

N-1 0 treble 1 treble 2 trebles 3 trebles 4 trebles 5 trebles 6 trebles 7 trebles 8 trebles

0 double 1 1 3 5 9 27 81 243 657
1 double 1 2 4 9 18 54 146 438 1314

2 doubles 2 3 6 16 36 108 292 876 2232
3 doubles 2 6 12 24 72 192 528 1488 4464
4 doubles 4 8 20 48 144 384 1056 2976 7776
5 doubles 7 16 36 96 288 672 2016 5328 15552
6 doubles 12 24 72 184 512 1344 4032 10656 31104
7 doubles 16 48 128 368 1024 2592 7488 20736 55296
8 doubles 32 96 256 696 1904 5184 14976 41472
9 doubles 64 168 488 1392 3808 9984 27648

10 doubles 124 336 976 2496 6912 19968
11 doubles 248 640 1856 4992 13824
12 doubles 480 1280 3712 9216
13 doubles 960 2272 6528

N-2 0 treble 1 treble 2 trebles 3 trebles 4 trebles 5 trebles 6 trebles 7 trebles 8 trebles

0 double 1 1 1 3 3 8 24 72 153
1 double 1 1 2 3 6 12 34 102 306

2 doubles 1 2 3 5 10 24 68 204 408
3 doubles 2 2 4 8 20 42 108 272 816
4 doubles 2 3 6 13 36 84 216 544 1296
5 doubles 2 6 11 26 72 144 384 864 2592
6 doubles 4 8 22 46 96 288 768 1728 5184
7 doubles 7 12 32 92 192 512 1152 3456 9216
8 doubles 12 24 64 144 384 1024 2304 6912
9 doubles 24 40 112 288 768 1728 4608

10 doubles 32 80 224 448 1152 3456
11 doubles 64 140 384 896 2304
12 doubles 120 280 768 1536
13 doubles 240 480 1184
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3.11.1.2 Reduction with multiple tables (trebles then doubles)

N-1 0 treble 1 treble 2 trebles 3 trebles 4 trebles 5 trebles 6 trebles 7 trebles 8 trebles

0 double 1 1 3 5 9 27 81 243 657
1 double 1 2 4 9 18 54 162 486 1458
2 doubles 2 3 6 16 36 108 324 972 2592
3 doubles 2 6 12 24 72 216 648 1944 5832
4 doubles 4 8 20 48 144 432 1296 3888 10368
5 doubles 7 16 36 108 324 828 2484 7452 22356
6 doubles 12 24 72 192 576 1728 5184 15552 42282
7 doubles 16 48 144 432 1296 3294 9882 29646 75816
8 doubles 32 96 288 756 2268 6804 20412 56376
9 doubles 64 186 558 1674 5022 12960 38880
10 doubles 124 372 1116 3240 9720 29160
11 doubles 248 720 2160 6480 19440
12 doubles 480 1440 4320 10368
13 doubles 960 2304 6912

N-2 0 treble 1 treble 2 trebles 3 trebles 4 trebles 5 trebles 6 trebles 7 trebles 8 trebles

0 double 1 1 1 3 3 8 24 72 153
1 double 1 1 2 3 6 12 36 108 324
2 doubles 1 2 3 5 10 30 90 270 567
3 doubles 2 2 4 8 24 54 162 486 1458
4 doubles 2 3 6 13 39 117 351 1053 1944
5 doubles 2 6 11 33 99 207 621 1863 5589
6 doubles 4 8 24 48 144 432 1296 3888 8748
7 doubles 7 12 36 108 324 756 2268 6804 13608
8 doubles 12 36 108 180 540 1620 4860 11664
9 doubles 24 48 144 432 1296 2835 8505
10 doubles 32 96 288 810 2430 7290
11 doubles 64 180 540 1620 4860
12 doubles 120 360 1080 2376
13 doubles 240 528 1584

3.11.2 Dynamic systems (with conditions)

If you are in Expert mode, choose the right coverage percentage (100% for a full guarantee) or the number of 
tables you want in your reduction.
If you opt for a precise number of tables, the reduction engine will find the highest possible coverage percentage 
with your number. Thus, with a 50 euro budget, you have to enter 100 tables and launch the reduction.
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During the reduction calculation (in Expert Mode), the following window will come up:

The above window will allow you to follow up in real time the evolution of the reduction (with the use of 
the reduction technique by Stabilisation).
The reduction can be stopped at any time, and the 'Current best reduction' will be taken into account.
The point of being able to stop the reduction or not comes from the fact that the reduction technique used can 
be very time-consuming if your game is big and if your reduction parameters have high limits (number of 
iterations).

The 'Stability' percentage corresponds to the degree of connection of a new improvement of the 'Current best 
reduction'. If this percentage reaches 100%, it means that a new solution has been found (in general, the 100% 
is not displayed because it is furtive).
The 'Quality'  percentage corresponds to the number of tables which are only covered once by the reduced 
tables. A 100% quality is very rare, for only some games enable you to get such a quality (in Guarantee N-1, 
the 4 trebles, the 7 trebles and the 13 trebles).

An iteration corresponds to an improvement attempt of the reduction.  A stage corresponds to an improvement 
of a table reduction.
It is possible to change the limits of the reduction engine by going in the menu Reduction => Parameters:
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In the above window, you can change the limits of the total number of iterations and the number of iterations by 
stage. It also enables you to specify to the reduction engine to use tables which respect all your filters, or tables 
which could be close to the filters.
What is a table which respects the filters and a table close to the filters?

If you play the following doubles:
g1

m1 1N
m2 1N
m3 1N

and you want precisely a draw on the doubles, you will then have 3 filtered tables as follows:
g1 g2 g3

m1 1 1 N
m2 1 N 1
m3 N 1 1

If you want to reduce these 3 tables in Guarantee N-1, the reduction engine will offer you the following table:
g1

m1 1
m2 1
m3 1

Indeed, the reduced table 1 only includes one error with each of your 3 filtered tables.
However, it does not respect the condition on the number of draws, but will guarantee you anyway N-1 results if 
your forecast and your conditions are correct.

If you want the reduced tables to respect your conditions, you have to choose the corresponding option in the 
above window. The disadvantage is that the number of reduced tables can be higher with this option. In the 
chosen example, it corresponds to 3! This means that the reduction in Guarantee N-1 has had no effect (this is of 
course an extreme case).

Thanks  to  the  Reduction  =>  Improve  reduction  menu,  it  is  possible  to  resume  the  calculations  of  your 
reduction at any time in order to improve it, above all if you have just  increased the limits of the number of  
iterations of the engine.
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3.12 Recombination of multiple tables
This function is accessible from the Final Game => Recombination of multiples menu or from the Expert mode, 
'Finishing the reduced game' button then  'Recombine multiple tables' button.
By default, the recombination of multiples is done after each reduction. To inactivate (or activate) the 
automatic recombination, go in the  Reduction => Parameters... menu and tick or untick the "automatically 
recombine into multiple tables after reduction" box.

The reduction of the multiples consists of trying to group together the reduced tables (which are simple tables) 
into multiple tables, since the Française Des Jeux coupons enable the playing of multiple tables. The point of 
having multiple tables is that the total number of coupons to print (or copy out) and to validate at a store 
authorized to do so is considerably reduced. Of course the game remains 100% identical and so you save time!

If, for instance, in your reduced tables we find the 4 following tables:
g1 g2 g3 g4

m1 1 N 1 N
m2 1 1 N N
m3 1 1 1 1

the recombination of multiples will create a single table instead of the 4 tables:

multiple
m1 1N
m2 1N
m3 1

3.13 Addition of multiples
This function is accessible from the Final Game => Addition of multiples menu, or from the Expert mode, 
‘Finishing the reduced game' button, and comes as follows:
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In order to add 'true' multiples to your reduced tables, it is possible to enter multiples on your tables from the 
'Finishing game' window and to add them by clicking on 'Add the crosses to the set of tables'. The point of 
this function is to be able to save time during the reduction and the validation for big systems.

This function can be especially used for the 4 trebles in guarantee N-1, which is perfectly reduced into 9 tables.
If you have a forecast with 4 trebles and 4 doubles (which is reduced into 128 tables with no condition), you 
have the choice between:

 validating 16 coupons, 
or

 generating a reduced game for the 4 trebles (into 9 tables); adding 4 doubles to the set of tables
(still 9 tables, but this time multiples with 4 doubles).

The cost of the games is therefore 144 euros instead of the 128 euros of the system in simple table, but you 
only have 9 tables and 2 coupons to print/validate.

3.14 Permute signs and matches
This function is accessible from the Final Game => Permute signs and matches menu, or from the Expert
mode, 'Finishing the reduced game' button .

3.14.1 Permute signs

Permute signs consists of replacing all the signs 1 of your reduced tables by a 1, or by an N or by a 2, all the 
signs N of your reduced tables by a 1, or by an N, or by a 2, and all the signs 2 of your reduced tables by a 1, 
or by an N, or by a 2.
The point of this permutation is to enable you to guarantee that, among your reduced tables, at least one is 
under your control.

If you play the following doubles:
match multiple
1 1N
2 1N
3 1N

The reduction in Guarantee N-1 will give you the 2 following tables:
g1 g2

m1 1 N
m2 N 1
m3 1 N

There are other pairs of tables that enable you to reduce your 3 doubles into 2 tables, but the reduction engine 
has made an arbitrary choice.
If you wish to have among your 2 reduced tables the table NN1, you have to permute the result on the match 1,  
so that the 1 becomes N, and the N becomes 1. You have to use the permutation 'N12' on the match 1, and you 
then get the desired result.
The permutation 'N12' transforms all the 1 into N, all the N into 1 and all the 2 into 2.

For the other permutations available, you use the same principle:
The permutation ‘1N2’ has no effect, since all the 1 become 1, all the N of N, and all the 2 2. The permutation 
‘12N’ keeps the 1, changes the N into 2, and the 2 into N.
The permutation ‘N21’ changes the 1 into N, changes the N into 2, and the 2 into 1. The permutation ‘21N’ 
changes the 1 into 2, changes the N into 1, and the 2 into N.
The permutation '2N1' changes the 1 into 2, keeps the N and changes the 2 into 1.

The permutation '1NN' keeps the 1, keeps the N, and changes the 2 into N (transformation of a treble into a 
double).
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The permutation '122' keeps the 1, changes the N into 2, and keeps the 2 into N (transformation of a treble 
into a double).
...

Caution! : The permutation of the signs will modify your filters if you have set any, since the conditions on the 
1, N and 2 are also virtually permuted.  It is preferable to permute the signs only on systems in Combinations 
mode (without filter), or you will have to integrate the impact on your filters.

3.14.1 Permute matches

Permute matches consists of inverting the results between the different matches.
The usefulness of this function is that you can reuse a system that you have made (by undertaking a reduction 
that took a lot of time).
If you have reduced an 8 trebles, with, as conditions, from 4 to 5 ‘1’, from 1 to 3 ‘N’ and from 1 to 2 ‘2’, after 
some time, you will get 127 tables or even 126 reduced tables.

In the reduction, you have chosen the following table:
match results
1 1N2
2 1N2
3 1N2
4 1N2
5 1N2
6 1N2
7 1N2
8 1N2
9 1
10 1
11 1
12 1
13 1

Now, on your new game, the forecast in 8 trebles that you want to play is the following:
match results
1 1
2 1N2
3 1N2
4 1N2
5 1
6 1N2
7 1N2
8 1
9 1
10 1N2
11 1
12 1N2
13 1N2

and you want to have the exact same conditions (from 4 to 5 ‘1’, from 1 to 3 ‘N’ and from 1 to 2 ‘2’).
You will then get 126 or 127 reduced tables, but after some considerable time of reduction, while you have 
already carried out the same type of calculation once.

In this case, you only have to reload the first game that you have reduced, and to permute the place of the 
results, by using the 'Reorder' button after having selected the new results positions well.

In our example, we need to give the following new matches positions:
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match reorder
1 9 (corresponds to the first simple result ‘1’ of the first game)
2 1 (corresponds to the first treble of the first game)
3 2 (corresponds to the second treble of the first game)
4 3 (corresponds to the third treble of the first game)
5 10 (corresponds to the second simple result ‘1’ of the first game)
6 4 (corresponds to the fourth treble of the first game)
7 5 (corresponds to the fifth treble of the first game)
8 11 (corresponds to the third simple result ‘1’ of the first game)
9 12 (corresponds to the fourth simple result ‘1’ of the first game)
10 6 (corresponds to the sixth treble of the first game)
11 13 (corresponds to the fifth simple result ‘1’ of the first game)
12 7 (corresponds to the seventh treble of the first game)
13 8 (corresponds to the eighth treble of the first game)

Here again be careful, if you reorder the matches, it is better not to have filters that are based on the matches 
order (number of consecutive 1, consecutive N, consecutive 2, alternations and symmetries). For the other filters, 
there are no problems.

3.15 Manual edition of your final game
You can edit your final game from the Final Game => Visualise menu or from the ‘Manual edition' button 
from the 'Finishing the reduced game' window.

The manual edition functions here on the same principle as the Addition of simple tables to your game.
You can therefore decide to add tables that will not be filtered nor reduced, or to modify/suppress tables 
generated by the software.
The tables that you can modify/suppress are multiple tables.

3.16 Distribution of signs 1N2 in percentage
This distribution is available from the Final Game=>Distribution signs menu, or from the ‘Finishing the 
reduced game’, ‘distribution of your game’ window.
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In a flash, you can control the results of both the conditions and the reduction, and possibly, find anomalies in 
the game that could have been introduced (because of contradictory conditions, or simply because of a wrong 
handling of the software).
It is important to note that the percentages are the result of the conditions and of the reduction, and cannot be 
controlled with sharpness. If you wish to get a 50-30-20 distribution on a match, it is not possible to do so, 
except by using a game generation percentage-based.

3.17 Visualise your game
You can visualise the coupons from the Final Game=> Visualise menu, or from the ‘Coupons 
visualisation' button:

Various display modes are available in order to make the copying out of the coupons easier:
 The whole coupon: the 8 tables of each coupon are simultaneously displayed, and the arrows (<< and >>)

allow you to change the coupon when more than one coupon is to be played.
 Table by table: the tables are displayed one by one, and the arrows (<< and >>) allow you to change the 

displayed table.
 Row by row: the coupons are displayed matches by matches, and the arrows (<< and >>) allow you to 

change the match.

Coupons of several countries are also proposed in the drop-down choice at the bottom right of the window. 
Here is the list of the supported coupons:
- Brazil - Loteria Esportiva
- Finland - Vakio-Veikkaus
- France - Lotofoot 7&15
- France - Lotofoot Special
- Switzerland - Toto-R
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- Switzerland - Toto-R Systems
- Poland - Toto Liga
- Croatia- Toto 13
- Portugal - Totobola
- Italy - Totocalcio
- Spain - Quiniela
- Germany - Toto 13er-Wette Normal
- Germany. - Toto 13er-Wette System
- Tunisia - PromoSport simple
- Tunisia - PromoSport multiple
- Hungary - Normal
- Hungary - Kombinacios

3.18 Printing tables

The "Print" button, available in the visualisation window of your game, enables the launching of the 
configuration and print launching window.  The window shows as below:

3.18.1 Printing options

You have the possibility to choose coupons to print in the section 'Coupons to print'. Three modes are proposed:
 All: print all the coupons constituting your game
 From <n1> to <n2>: print all the coupons between <n1> and including <n2> 
 One <n>: print the coupon <n>

The printing options enable you to select the elements of the coupon you wish to print. You can 
activate/inactivate the following elements:

 the crosses: indispensable, except if you only wish to print the teams name, 
 teams name:  print the teams name if they have been entered, and if the coupon allows enough space to 

print them,
 the coupon number:  it is a number at the top left of the coupon, and which allow you to find quickly a 

printed coupon.
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3.18.2 Printer parameters

The printer parameters enable you adjust the printing margins and scales. About fifty pre-configured printers are 
proposed. Even if your printer does not appear in this list, it is possible to configure it.

Margins are expressed in a tenth of a millimetre, that is to say that +100 in margin X corresponds to an interval 
of 0.39" to the right. A negative value in margin X corresponds to an interval of the crosses to the left. A negative 
value in margin Y corresponds to an interval of the crosses to the top, and a positive value corresponds to an 
interval of the crosses to the bottom.
The scales are expressed in percentages, 200 corresponding to an enlargement of 2, and 50 to a reduction of 2. 
The scale in X applies to the width printing, and the scale in Y applies to a height printing in relation to the 
coupon.

The default values are 0 and 0 for the margins, and 100 and 100 for the scales (generic printer). About thirty 
different printers have been pre-configured in the printing window (Brother, Canon, Epson, HP and Lexmark 
printers).

The printer on which PronoFoot Expert prints is the default printer of Windows 98, 2000, Millenium or XP.

3.18.3  ‘Vector’  and  ‘Raster’ 
modes

PronoFoot Expert Plus offers two print modes called ‘Vector’ and ‘Raster’.

The ‘Vector’ mode is based on text mode printing of the printer, and consists of printing crosses based on the 
character  ‘x’.  This  mode functions  on a majority of  printers  on the market.  The 'X'  button, available while 
choosing this mode, allows you to specify another character during the printing, and above all a bigger character 
size (width and height of the cross) as shown in the following window:

The ‘Raster’ mode is based on a bitmap printing, that is to say pixel by pixel. A 

single printing mode is necessary to print the coupons properly.

3.18.4 Problems related to printing

It is possible that some printers will not be able to print on official coupons, since only the standard paper (A4, 
A3...) formats are supported by these printers.
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Moreover,  for  reasons of  printing drivers  specific  to some printers,  supported or  not  by Windows, it  is  also 
possible that the printing does not work.
The shareware version of PronoFoot Expert Plus allows you to test the printing onto a coupon, in order to avoid 
bad surprises.

Margins are likely to vary according to the lots of official coupons, for which the cutting can sometimes vary of 
0.04" (0.4" for the margins of PronoFoot Expert Plus).
The coupon must be inserted in the printer carefully, always steady in order to avoid alignment errors.
Make sure that the printer on which you wish to print is set up as the default printer of Windows (Start Menu => 
Parameters => Printers, then right-click on your printer, and set up the thumbnail 'Define by default' if this one is 
missing).

3.19 Test your game
You can test your game once it is reduced from the Final Game => Test menu:

Enter the winning results (or your simulations) in the table by clicking on the results.
Click the 'Test' button to obtain the number of tables at different ranks (from 0 to 13 correct results). In the 
right side, select the minimum number of correct results you wish to display in the tables list.

The button Mem+ enables you to memorise a table, you can then reuse it thanks to the button Mem-. The point 
of this button is that the table is kept through different games, and this up to the next click on this button. The 
'Random' button generates 13 random results.

It is not necessary to enter the 13 results to try your game. Thus, in the above example, only 9 results have 
been entered.

Winning 
match:
In the case of a winning match, no result on the match must be entered. The match will automatically be 
counted as winning by the test.

Analyse the results and errors  :  
This window will enable you to quickly detect the source of your possible forecasts errors.
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Button Coupons:
By clicking on the "Coupons" button, the following window will appear:

This window allows you to enter the bets numbers by coupon (by taking into account 8 printed tables by 
coupon). To enter the bets numbers, click on the coupon number (or the icon), then, at the bottom of the window, 
select the bet number.

Another function of this window is to indicate, once the ratios are entered or known, the amounts to receive by 
coupon, as well as the corresponding collection mode (at a store authorized to do so or by FDJeux cheque).
Please note that from August 2008, for winnings between 500 and 4.999 euros, a bank transfer can be directly 
made at a store authorized to by giving it your bank account details. Above 5.000 euros, you have to go in an 
official payment centre of the FDJeux.

3.19.1 Ratios and Winning Calculation
By clicking on the "Ratios" button, the following window will appear:

Enter in the 'Ratios' section, the real or estimated ratios, and in the 'Tables by rank' part, the number of winning 
tables you have obtained at each rank. By default, these numbers are initialised with the results obtained in the 
test window.
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You can also enter the bet number to have a more accurate calculation of your winnings, if however you 
have filled in the 'Coupons' section presented in the following chapter.

3.20 Export your game
The 'Final Game' => Export menu enables you to export your game in text files, in order to be able to import 
them, for instance in a new game (to merge 2 games for example), or an Excel spreadsheet, or even to distribute 
them to your friends if you play in group...

Several formats are proposed:
ASCII, CSV Tables:  this format can be imported in Excel, and has almost become standard in the lotofoot 
world.
If your game includes multiples, here is what the export will look like:
1--,1--,1-2,1N-,1--,1--,--2,--2,1N-,--2,1--,1-2,-N-,
1--,1--,1-2,1N-,1--,-N-,--2,--2,1N-,1--,1--,1-2,--2,
1--,1--,1-2,1N-,1--,--2,--2,--2,1N-,-N-,1--,1-2,1--,
1--,1--,1-2,1N-,-N-,1--,--2,--2,1N-,1--,1--,1-2,1--,
1--,1--,1-2,1N-,-N-,-N-,--2,--2,1N-,-N-,1--,1-2,-N-,
1--,1--,1-2,1N-,-N-,--2,--2,--2,1N-,--2,1--,1-2,--2,
1--,1--,1-2,1N-,--2,1--,--2,--2,1N-,-N-,1--,1-2,--2,
1--,1--,1-2,1N-,--2,-N-,--2,--2,1N-,--2,1--,1-2,1--,
1--,1--,1-2,1N-,--2,--2,--2,--2,1N-,1--,1--,1-2,-N-,

If your game only includes simple tables:
1,1,1,1,1,1,2,2,1,N,1,1,1,
1,1,1,1,1,N,2,2,1,2,1,1,2,
1,1,1,1,1,2,2,2,1,1,1,1,2,
1,1,1,1,N,1,2,2,1,1,1,1,2,
1,1,1,1,N,N,2,2,1,N,1,1,2,
1,1,1,1,N,2,2,2,1,2,1,1,1,
1,1,1,1,2,1,2,2,1,2,1,1,2,
1,1,1,1,2,N,2,2,1,1,1,1,1,
1,1,1,1,2,2,2,2,1,N,1,1,2,

ASCII, coupons: this format has been conceived by the author of the software, and presents the tables as 6 tables
coupons. It is very convenient to publish your games in a forum or to exchange them with members of your 
game group (if they do not have PronoFoot Expert Plus of course).

Coupons exported by PronoFoot Expert Plus
- coupon n' - 1 - 1- 2- 3- 4- 5- 6-

-------------------------------------------------------
1- Marseille-Paris S.G. 1-- 1-- 1-- 1-- 1-- 1--
2- Gfco Ajaccio-Brest 1-- 1-- 1-- 1-- 1-- 1--
3- Toulouse-Nice 1-2 1-2 1-2 1-2 1-2 1-2
4- Amiens-Plabennec 1N- 1N- 1N- 1N- 1N- 1N-
5- Dijon-Lens 1-- 1-- 1-- -N- -N- -N-
6- Valenciennes-Monaco 1-- -N- --2 1-- -N- --2
7- Croix Savoie-Rennes --2 --2 --2 --2 --2 --2
8- Brive-Nancy --2 --2 --2 --2 --2 --2
9- Gueugnon-Reims 1N- 1N- 1N- 1N- 1N- 1N-

10-Fontenay Lcvf-Nantes --2 1-- -N- 1-- -N- --2
11- Asoa Valence-Châteauroux 1-- 1-- 1-- 1-- 1-- 1--
12- Besançon-Créteil 1-2 1-2 1-2 1-2 1-2 1-2
13- Caen-Cannes -N- --2 1-- 1-- -N- --2

- coupon n' - 2 - 7- 8- 9- 10- 11- 12-
-------------------------------------------------------
1- Marseille-Paris S.G. 1-- 1-- 1--
2- Gfco Ajaccio-Brest 1-- 1-- 1--
3- Toulouse-Nice 1-2 1-2 1-2
4- Amiens-Plabennec 1N- 1N- 1N-
5- Dijon-Lens --2 --2 --2
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6- Valenciennes-Monaco 1-- -N- --2
7- Croix Savoie-Rennes --2 --2 --2
8- Brive-Nancy --2 --2 --2
9- Gueugnon-Reims 1N- 1N- 1N-

10-Fontenay Lcvf-Nantes -N- --2 1--
11- Asoa Valence-Châteauroux 1-- 1-- 1--
12- Besançon-Créteil 1-2 1-2 1-2
13- Caen-Cannes --2 1-- -N-

Advanced: This format allows you to have a synthesis of the forecast with all the defined filters. This can be 
useful to share your forecast with other people, in particular on the Loto Foot forum of the Pronosoft.com 
website.

When you choose the advanced export, a window (as above) appears and enables you to select the elements to 
export.

A real-time glimpse of the file to export is offered to you and enables you to proceed to a copy/paste of the text 
without having to pass by a file.

To save the information in a file, click on the button 'Save as...'.

The 'Addition of tags for forums phpBB' option will add tags both at the beginning and the end of the text to 
ensure a perfect presentation when publishing the game in a forum of forecasts using the phpBB technology 
(which is the case of the forum Pronosoft).
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3.21 Multi-player games

This window is accessible from the Final Game => Multi-player game Menu. The game must contain at least
2 tables to be able to access this option.

More and more players decide to unite to increase their chances of winning at the LotoFoot. In general, this 
results in a distribution of tables to validate by each player.
Sometimes, it is difficult to distribute the tables between each player, especially on the multiples-based 
games (the amount of tables do not always correspond to the shares to validate by each one).

The solution is thus here:
1. Start by entering the players' names and the bets (in fact the number of tables to validate by 

player).
2. Make sure that the total obtained corresponds to the total of tables in your game.
3. Then, click on the "Apply the tables to each player" button.
4. If you wish to have multiple tables (so less tables to validate), do not forget to tick the "recombine 

multiple tables" option before clicking on the button.

Each player can then directly print or visualise only his own tables, thanks to the button
'Visualise/Print' associated to it.

3.22 Options Menu
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The Options menu allows you to change the language (English and French are currently supported), or to 
set up the table display in the software.
If you have changed the size of the fonts by default in Windows (for instance, a big font for more readability), 
it is possible that the 1N2 forecast tables (the tables in red on white background in the software, as well as all 
the images) are not justified in relation to the fields of text type.
To correct this type of problem, the 'Table display' option will allow you to adjust the tables display. Also, 
for games on foreign tables, you have the possibility of changing the character used for the draw (N in 
France, X or 0 elsewhere).
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3.23 Livescore/Server Option
The Livescore/Server option works as "season tickets". To get the option, you must already possess the "basic 
software".
The Livescore/Server option gives additional functions to the software, functions which could not exist without 
the Pronosoft.com server, and without its daily update, for instance with the entry of new Loto Foot and 
Supertoto tables.

For more information on this option:
http://www.pronosoft.com/fr/soft/livescore.htm

3.23.1 Tables Download

Once you have the Livescore/Server option, the starting point of all your games consists of downloading one of 
the tables offered by the website Pronosoft, by using the "Download" button which is at the bottom of the table 
(main window) or by using the Matches => Download => Tables Pronosoft.com menu.

It is very important to begin by this step which will allow then the software to "synchronise" all the information 
relative to the chosen table, either for the filters on the ratios estimates or to follow the matches through the 
"livescore" integrated to the software.

The above window displays the set of the official tables known at the moment of its use. It includes the Loto 
Foot 7, Loto Foot 15 and Supertoto tables. The information relative to each table (unit price of the table, type of 
the table, end of validation) are presented, as well as a preview of the matches list.

The "download the tables once again..." button enables you to update this list if the software has been
"open" for a long time (several hours for example).
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In order to choose your table, click on the desired table in the left part, then click on the "validate"
button. To go faster, a double click on the desired table is possible and will automatically validate your 
choice.

3.23.2 Filter on the estimates of ratios

This filter is available from the expert mode of the software, either through the "Filters" Menu, or by using the 
button in the Filters part of the main window. Currently, it is only working on the Loto Foot 7 and 15 tables (for
the Supertoto tables, this filter will probably be proposed in a future version of the software).

This filter allows you to keep in your game only the tables that meet the hopes of the desired winnings, more 
precisely, the estimates of the desired winnings. It is based on the ratios estimator present for more than two 
years on the Pronosoft website.

Warning: as indicated in the above window, the estimates of ratios, as good as it can be, must not be considered 
as 100% exact, but as a rough estimate. Errors of more than
50% above all for the Loto Foot 15 and at the first ranks are not unusual. Also, if you use this filter for one of 
your games, the data retrieved at the time of the filtration will inevitably be different from the "final" data 
corresponding to the end of the validation of the Pronosoft Contests. The sooner you validate, the higher the risk 
of errors. An "Update" button is precisely proposed in this window in order to retrieve the last data saved on the 
Pronosoft website.

When it is a Loto Foot 15 (between 12 and 15 matches), it is possible to require "No winner" at the first rank 
and/or "No winner" at the second rank, by ticking the corresponding boxes. In the Loto Foot 7, the absence of 
winner at the first rank is not statistically possible, and is not thus proposed.
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Once the ranges of estimates of desired winnings are fixed, click on the "Apply filters" button. This will have the 
effect of giving you the number of tables kept by your filtration and above all the distribution of tables kept in 
terms of estimated ratios (right part). In a glimpse you can therefore see if the game made is potentially lucrative 
or not (similar function to the one of the Final Game => Ratios distribution menu).

3.23.3 Filter on the predictions of Pronosoft contest

This filter is available from the expert mode of the software, either through the "Filters" Menu, or by using the 
button in the Filters part of the main window.

If you wish to filter according to the number of winners of the Pronosoft contests, this filter is for you. It 
enables you to determine the number of winners desired at each rank, or even to filter on the average 
obtained by all the forecasters. 

Warning: as for the filter on the estimates of ratios, this filter will be based on the data retrieved at the 
moment of the game, data which will be different from the final ones of the contest.

3.23.4 Real-time estimate of ratios during the game test

In the game test window (Final Game => Test menu), the information relative to the estimate of ratios
are added at the bottom of each table of your game. The letter E at the left of the indicated amount reminds that it 
is an
Estimate. When the official ratios are known (either by entering them using the "Ratios" button, or 
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retrieving them through the Livescore software), the displayed amounts correspond then to the real amounts, 
and the letter E is replaced by the sign €.

3.23.5 Livescore included in the software

The Livescore (real-time scores) is accessible from the "Livescore/Server => Livescore LotoFoot" menu
of the main window.

Click on the "Start" button to establish the connection with the Pronosoft  server.  While  matches  are  being 
played, goals are real-time updated.  To speed up the results update, you can click on the "Refresh" button.
The "Estimate of Ratios" section gives you, as a reference, the estimation of ratios, based on the forecasts made 
in the LotoFoot contest from the Pronosoft.com website. When the official ratios are known (one to two hours 
after the end of the last match), these are then displayed in green in this window. 

The test of your game is also real-time updated (number of tables at each rank), and an estimate of your 
winnings is then offered.
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Goal sound
In the Sounds directory, under the installation directory of PFE+, there is a file goal.mp3. It is this file which is 
going to be played at every score.

You thus have the possibility of replacing it with another mp3 file of your choice, or of choosing the two 
other files of the Sounds directory (by renaming them) which correspond to "Goal Goal Goal..." of the 
Livescore page from the Pronosoft.com website.

My goal sound is on repeat???

The playing of the mp3 file and its reading is not done through PronoFoot Expert Plus, but through the default 
application of the playing of mp3 files on your computer.  You might then have to modify the default 
parameters of this application (Real Player, Windows Media Player,...).

3.23.6 Ratios Estimator

The ratios estimator is accessible via the "Livescore/Server => Ratios Estimators" menu and also from some 
windows in relation with the ratios estimator (Livescore, Filter on the Estimates of Ratios, Game Test).

To use the estimator, you only need to tick the results for which you want to evaluate the ratios. It is possible to 
tick no result on a match (if the match has not taken place yet for instance). In this case, two functioning modes 
are proposed:
– "Consider the unticked matches as 'Winning '" : this option will result in minimizing the ratios as if the 

remaining matches were cancelled. By ticking this option, you get an estimate
"of the value of the game at t time".

– If the option is not selected, the most logical result (the highest percentage of the distribution presented 
on the right) is used in the estimate of ratios (it is this functioning which is used in the Livescore of the 
Pronosoft website.

Some buttons allow you to quickly evaluate the tables: Logic, Surprise or Random.
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3.23.7 Pronosoft contest results

The Pronosoft contest results are accessible via the "Livescore/Server => Contest results" menu
and also from some windows (Livescore, Filter on the contest forecasts).

The above window enables you to simulate the ranking of the Loto Foot Pronosoft contest according to the 
different possible results, to know the forecasts average and to see the forecasts of the members having taken 
part in the contest. 
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3.24 Help
The Help menu of the software enables you to get a certain number of information about the version of PronoFoot 
Expert Plus, and various links on the official website of the software.

3.25 FAQ and PronoFoot Expert Plus Forum
A FAQ (Frequently Asked Questions) is available on the official website of the software 
(http://www.pronosoft.com  ).   It is meant to answer the most frequently asked questions.

A PronoFoot Expert Plus discussion Forum is also offered, where many expert users will help you.
http://www.pronosoft.com/forums/viewforum.php?f=1

Your suggestions are also welcome.

51

http://www.pronosoft.com/forums/viewforum.php?f=1
http://www.pronosoft.com/

